Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,368,974
Community Members
 
Community Events
168
Community Groups

Confluence 7.4.0 Balsamiq Wireframes EULA Violation

Good afternoon,

In "Confluence 7.4.0", appear the error message:

"Balsamiq Wireframes EULA Violation. This version of Balsamiq Wireframes for Confluence is more recent than what your license allows. Please contact your Confluence administrator so that they can purchase a maintenance license and continue to edit your project."

 

This situation occurs when I go to Confluence an click in "edit", + sign, "Other macros" an then select "Wireframe".

Additional information: Local version "Balsamiq Wireframes 4.4.6"

Best regards.

 

2 answers

2 accepted

0 votes
Answer accepted

Thanks for the info.

We will analyze the situation.
Best regards.

0 votes
Answer accepted

Hello Isabel, 

This is Liz from Balsamiq. The message usually appears if your license is older and it no longer covers the current version of the app you have installed. If you already have purchase maintenance, you'll have to update the license information with the latest. 

I'd be more than happy to help you troubleshoot this. Please send me your information along with license details to sales@balsamiq.com, and I'll follow up there. 

Thanks!

Liz 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events