Configuring IIS with confluence and jira

I am having issues getting my rewrite rules to point to my tomcat in IIS for confluence and Jira. I can connect locally t the sites, but when I do the rewrite to point to the localhost, it says 404 file or directory not found. Not sure what I am missing.

1 answer

Hi Phil,

have adjusted the tomcat. Worth to have a look at the doc https://confluence.atlassian.com/display/CONFKB/How+to+setup+Confluence+with+IIS

When I first did, I forgot to adjust the port connector.

Hope it works!

Cheers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Confluence

Three common content challenges + how to manage them

An efficient enterprise content management system, or ECM, is a must-have for companies that create work online (cough   cough, all companies). If content calendars, marketing plans, and bu...

89 views 0 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you