Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Confiform IFTTT to open a new tab and direct to URL

I am currently redirecting the Confiform page to the URL of the created Jira issue. I was asked if the ConfiForm could not redirect the form page, but open a new browser tab and redirect to the Jira issue's URL. Is this possible?

1 answer

1 accepted

At the moment ConfiForms cloud does not support redirecting to some page in a new browser window/tab.

This functionality is only supported by ConfiForms server/data center version of the app

I know my account says cloud, but that was so I could make an account to ask questions. I am actually on a server, but couldn't figure out how to link it.

Oh, please specify this with tags at least.. or in a question..

On server you can use the following parameter

Screenshot 2020-08-31 at 17.16.45.png

Found it! Thanks @Alex Medved _ConfiForms_  Never thought to look in the registrations control since I had an IFTTT redirecting, but I will switch to the registrations control. Was a little afraid it wasn't in our version as we are quite a bit behind (2.3), hoping we get through all the red tape and update to 2.13 or 2.14 so I can try out the new htmlToWiki VF

@Alex Medved _ConfiForms_  it doesn't seem to be functioning. It still redirects, but in the same tab. Are there limitations, or something else I need to do besides input my URL and check the box? I have deleted the old IFTTT thinking it was the cause, but still doesn't open a new window/tab

Add |0 after the url to redirect, so it does not use a server redirect

https://google.com|0

interesting, it makes the page refresh as expected, but no tab/window is created for the redirect

Works just fine for me when I have tested it...

May be you have a popup blocker or something like that?

Like Brian Karst likes this

yup that was it, thanks Alex

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

Announcing Team Calendars in Confluence Data Center

Hi Community! We're thrilled to share that Team Calendars for Confluence is now a built-in feature for Confluence Data Center releases 7.11 and beyond.  A long time favorite,  Team Cale...

26 views 0 2
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you