Community Bubbles doesn't work after upgrading

Since upgrading to Confluence 5.1.3, we haven't been able to get community bubbles to work. The commands to change a space into a community are there, but even after doing that, the forum macro doesn't appear in the macro browser, and putting it in via wiki markup gives a "macro not found" message.

The license is still there. I tried uninstalling and re-installing, with no result.

In fumbling around the the web, I ran across that something called "Community Forums" is a paid Adaptavist product. Has Bubbles been replaced by that, so it no longer works? It would be nice if there were something on the Adaptavist site or the Atlassian plugins site that said that if it is true.

3 answers

1 accepted

1 vote
Accepted answer

Hi Jonathan,

Yes, Adaptavist splitted the Community Bubbles plugin when they started to support Confluence 5

I ran into exactly the same issue a couple of months ago. This was the reply from Adaptavist:

In the Confluence 5 version of Community Bubbles, we have decided to
separate out and enhance the forums capability as a brand new plugin;
Community Forums. To enable us to maintain the forums capability with
patches, enhancements and a full support service, we will be charging
for the new Community Forums plugin. The other part of the plugin
remains free(Community Bubbles).
There isn't any comparison sheet available for these plugins, but as
it is written above, all the forum related macros are splitted out of
Bubbles and placed in Forums. The functionality of Community Bubbles
is different than in Community Forums, we are not planning to
deprecate any of those.

To keep using the forum related stuff in the old Community Bubbles plugin you will need to purchase the Community Forum plugin.

Kind regards,

// Svante

0 votes

May I know you have upgraded from what version to Confluence 5.1.3? Along with Community Bubbles version.

0 votes

There is an announcement/blog at http://www.adaptavist.com/w/community-forums-for-confluence-community-bubbles/ which confirms what you suspect about the replacement of Bubbles with Community Forums

On the problem side, as Zulfadli says, start with a look at the version of the plugin, and what version of Confluence did you come from?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 29, 2018 in New to Confluence

How to use Confluence Cloud for stakeholder management

Most of us don’t need much convincing that stakeholder management is important. It just makes sense that keeping everyone in-the-know on projects and assigning clearly defined roles is key to having ...

1,183 views 4 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you