It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Changes not saved when editing the Roadmap Planner

Hello there,

I'm new to Confluence and so I went to the sample page automatically set up by Confluence. 

I was interested in the Roadmap Planner feature and decided to just edit the sample Roadmap for our project.

After spending hours on it, I clicked on the "Insert" button. To my horror the original roadmap sample showed up; NONE of my changes was saved.

I clicked on edit again, and it was still the original, unedited roadmap.

I'm really hoping that someone would tell me that my edit is still saved somewhere in Confluence heaven...

Thanks for your help!

5 answers

1 vote

Hello all,

In follow-up to my response on the 17th, I've discussed this issue at length with the product team, and we'll be using the following bug to track this exact issue:

There was a previous report of another behavior related to the Roadmap Planner macro, which had to do with not being able to save new lanes. However, since the situation appears to be much broader, I've adjusted the description of the problem. I'm including the recent information I've received from all of you. 

If you have recently or are currently encountering this problem, we would like to take a look at your site to gather more information. To help, you can contact Support directly to provide us access to your logs.

Note that many users are not eligible to reach out to support directly (See Eligibility for Support Tickets for Atlassian Cloud).

  • You can only raise tickets with support if you are a site admin, trusted contact, or billing/technical contact. If this is not you, please report the issue to your Cloud site admin so they can raise the issue with support.
  • If you are a Cloud Free site admin, you can raise your issue in the form of a new question on Community, and link to this thread. The Community Support team will be able to pass your request onto support so we can obtain access to your logs.

I will follow-up with this thread as I learn more about the situation.

Take care,

Shannon

cc: @mhl @Lorin Van Nuland @Gail Moody-Byrd @Jennifer_Sullivan @Irene_Walsh 

0 votes

Hello @mhl,

Welcome to Atlassian Community!

I've had a look, but there doesn't appear to be a known issue at this moment that would've caused that, so we'd like to have a deeper look at your site. We'll be able to investigate your logs and let you know what might have caused that and if there's a way to get the data back.

If you give me permission, I'll go ahead and create a support ticket on your behalf, and we can continue from there.

Thank you!

Shannon 

Hi Shannon,

Please go ahead and create a support ticket. I've started a new space to work on, so feel free to dig around in the old space and see what you can find. Thanks!

mhl

Hello,

Thank you for that! I've raised a support ticket now, so our Cloud team will be able to have a look for you.

I'll watch the ticket and we can update this thread here once we know more about your case.

Take care,

Shannon

My colleague and I are also having the same issue. Time spent building roadmaps inside Meeting Notes templates is wasted when we press 'Insert', none of our changes have been saved. Tried pressing 'Publish' to see if they're cached anywhere but again no changes visible. 

Hi Irene,

Thank you for following-up on the question about this, and welcome to Atlassian community.

In this case, it seems that the data is indeed not being saved, but we will still need to look at your site to know more about that. For that, you will need to present the issue to your site admin so they can report the problem to the Cloud Support team.

Let me know if you have any issues getting that report in, but you will need to be a site admin on your Confluence site in order to do so.

Regards,

Shannon 

0 votes

Hello.  I'm having the same issue.  Changes won't save.  I've spent quite a bit of time building and rebuilding only to lose everything.  I would prefer not to have to build a roadmap outside of Jira.

Hello Jennifer,

Welcome to Atlassian Community, and thank you for reporting this! Our Cloud Support team will need to have a look at this. If you are not the Cloud site admin, you'll need to get in touch with your site admin in order to report the issue.

Thank you!

Shannon

0 votes

Hello - having same issue. It IS   a known issue if so many are complaining. HELP.

Hello Gail,

Welcome to Atlassian Community! I can confirm that multiple users have encountered this issue. Unfortunately, it's been difficult to reliably replicate. We need to be able to do that in order to gather information surrounding the occurrences. Once we have that information, we can create a bug ticket and begin to fix the problem.

In order to help understand what is happening, we need to be able to have a look at your site log files from when the issue occurred. It's also helpful if we are able to replicate the issue reliably. If you are encountering this on your own Confluence site, please raise a ticket directly with Confluence Cloud Support. You'll need to be a site admin or a primary contact in order to do this. If you are not, please report to your local site admin so they can get the ticket raised.

For background, I've done some further research on the exact issue.  It does seem that when this occurs, it tends to resolve itself on its own, which makes it difficult to track down the exact cause. From what we found, there aren't any specific error messages that would point to the exact issue.

In the case of this thread on Community, I raised a ticket in Support for the original poster, @mhl.  We were waiting for approval to access to their site in order to confirm the problem, but the request has since timed out.  Without access, we were not able to gather any logs from the issue.

I am currently working with the Confluence Cloud development team regarding Roadmap Planners not saving. I will update this thread when I have anything to share.

Thank you!

Shannon

I am having the exact same issue, spent a couple of hours building out the roadmap only to have now lost all edits.  Extremely frustrating.

Thank you for reporting, @Lorin Van Nuland, and I'm terribly sorry you're also encountering this issue.

I've been in touch with the product team, and I'll be sharing the information in a bit on this thread, which I'll tag you on.

Take care,

Shannon

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

5,345 views 4 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you