Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,112
Community Members
 
Community Events
176
Community Groups

Can't edit Homepage although Edit Button is available

Edited

Hello,

I came across a problem that i cant edit a homepage of a space although the edit button is available.

The Edit button is available as usual, but after clicking it nothing happens.
I have all permissions and there are no pagerestrictions.
This only occured on 1 page as far as i know.

After check the developerconsole i discover following Error:

Uncaught TypeError: i.Rte.getEditor is not a function

edit_error.jpg

I cant find anything that could solve my problem here.

Best Regards

1 answer

0 votes
Dirk Ronsmans Community Leader Dec 20, 2022

@Eduard Auer ,

Just a wild guess but have you tried another browser to do this?

Do you maybe have some extensions installed in your browser that could be interfering? You can try by going in to an Incognito/Imprivata window and see if it still occurs.

Hi @Dirk Ronsmans ,

thanks for your reply.

I tried it with multiple browsers now. Chrome/Edge/Firefox also in incognito mode and it still doesnt let me edit the page. Also no extensions are in use.

edit_error.jpg

This is the error occuring in the developerconsole

You might want to log this then as a bug with Atlassian so they can take a look directly at your log(s) and see what the error means.

https://support.atlassian.com/contact

Do you maybe have apps installed (on the Confluence instance) that interact with the editor? You could try disable-ing them one by one to see if that has any impact.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events