Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Can't create a page in Safari 16.3

I'm using Safari 16.3 under MacOS Ventura 13.2.1

Confluence works for me, but I can't create a new page. When I try, I get a new page that says "Connecting..." at the bottom, but never shows a cursor. 

Atlassian says that it supports the latest stable version of Safari with the latest MacOS. Am I not running the most recent "stable" version? Is this a problem on my end, or on the Atlassian side? 

1 answer

0 votes
Clark Everson
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Apr 20, 2023

hi @david ralley 

welcome to community

have you tried other browsers if so is it working? Also have you tried different networks 

I know this sounds fairly basic as well but I would recommend trying a restart. 
If after all of these it doesn’t work you may want to contact your it person for your company. Sometimes companies have management software on work computers which can prevent tools from working properly if they don’t support the browsers


Your site admin should also have access to submit tickets for further deep diving if they confirm they allow safari usage at the company.


I wish I could be more help but IT policies at companies are very user specific and web browser issues are also very user specific so often a companies own it department is the best resource.




I checked in Chrome on the same network, and it's working fine. 

I contacted IT support at my company, and they claim it's an Atlassian issue, and that creating a new document hasn't work since Safari 16.2. They recommend using Chrome or Edge to do page creation. 

I'll press them about submitting a support ticket. They certainly didn't offer to do that after they were able to recreate the problem. 

My IT department says that this is a known issue on the Atlassian side. Is there a way I can see these previously logged issues myself, and add my +1 to getting them fixed? 

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events