Can't copy paste images

I'm having this issue at the moment. Snipping tool and drag-drop. 

OS: Win 10 creators edition Version 1703 (OS Build 15063.608)

BROWSER: Chrome Version 59.0.3071.115 (Official Build) (64-bit)

Authentication Token: Google

Image Formats Tried: PNG, JPG, GIF

Attempted Log Out and IN: 2 times

Browser Restart attempt: 1 time

Alternative Browser Attempted: Microsoft Edge 40.15063.0.0

using Microsoft EdgeHTML 15.15063

Smacked head off desk: 7 times

Chrome Console Output from two attempts: 

Failed to load resource: the server responded with a status of 504 ()
/wiki/rest/api/content/917572/property/editor Failed to load resource: the server responded with a status of 404 ()
batch.js?externals=__local-default__&locale=en-GB:111 AJS's create element functionality has been deprecated since 5.9.0.
No alternative will be provided.
Use document.createElement() or jQuery.parseHTML(), or preferably use a templating library.
a.default @ batch.js?externals=__local-default__&locale=en-GB:111
/wiki/rest/drag-and-drop/1/filestore/upload Failed to load resource: the server responded with a status of 504 ()
/wiki/rest/api/content/917572/property/editor Failed to load resource: the server responded with a status of 404 ()
batch.js?externals=__local-default__&locale=en-GB:111 AJS's create element functionality has been deprecated since 5.9.0.
No alternative will be provided.
Use document.createElement() or jQuery.parseHTML(), or preferably use a templating library.

1 answer

I was able to resolve the issue by closing confluence session that I had opened in another window. Note: The session was not on the page I was trying to paste, but closing it seems to have fixed the issue. 

I still think the core of this issue needs to be addressed by QA and Engineering. I would not personally consider this by design or won't fix. It almost convinced me to not use it permanently on the second day of my 7 day trial.  Thank you guys.

i had a similar issue. 

When creating a new ticket, it allows me to copy and paste the image in the description field, but when i go into the ticket, i get the message unable to render in the description section. 

i then have to delete the comment and then re-add it. I use the "create another" feature a lot and then had to re-do it for 20 new tickets that I created.   Took tons of time to redo it.  

 

Please fix.  

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

583 views 20 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you