Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can't add pages

I have created a confluence space, but I am unable to add pages. The + symbol to add a page is simply not there. I have created the space myself and have admin rights, yet don't see it. Why?

2 answers

1 vote
Ollie Guan Community Leader Mar 16, 2020

Hello @Daniel Reyzman ,

In the space permission scheme, space management and page creation are two different options. Have you added the permission to create pages for yourself?

https://confluence.atlassian.com/confcloud/assign-space-permissions-724764762.html

TIM截图20200317120614.png

I have checked the settings and it does show that I have the permissions turned on 

Ollie Guan Community Leader Mar 19, 2020

Sorry for late.

Could you upload a screenshot of your confluence?

Any update on this? Pretty much exactly happening to me now.

I had the same problem so I came here to find resolution.  Since there was none, I went back and realized that I could hit the "Create" button in the top menu of my space to create the page.  It was available in the side navigation once I published it.  

01-21-2021 9-31-25 AM.gif

I have the same issue, I use the cloud version with the free plan.

I am the administrator of the site, and I am in every permission groups.

I tried to add a page to an existing space and it didn't work, I deleted it and recreated it and it still didn't work.

It used to work by the past and I don't believe there was any permission modification in between.

The "add" button is not here, I tried on Chrome and Firefox so it's probably not a browser issue.

I see a few error messages in the browser console, but none seem pretty relevant to that issue, even tho I might be wrong.

I don't see an "add" button or any pages at all on my first space. I created another space, and it has some default pages where I can add sub-pages with no problem. Then I realized that I cannot just copy the roadmap I created with the Roadmap Planner Macro from the first space to my second space, so I'm looking for ways to create a new page on my first space. But there are no pages where I can add a sub-page to...

Any update on this? Pretty much exactly happening to me now.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Confluence

🥓🙅🏻‍♀️ Meet-less May Badge!

Hello Confluence Community!  What if i told you that you could have a healthier life and be 100% meet-less? This month, we're promoting a healthy, balanced work diet with Confluence. (Read m...

539 views 3 23
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you