Can't add label when using social bookmark addon

Hi

Add the addon Social Bookmarks to our Confluence instance. Everything seems to work fine except I can't add a label in the bookmark editing screen.

Using Confluence 5.1

Regards

Tony Reid

1 answer

Hi, Tony!

Are you using the 'Navigation Map' macro?

Can you give us more details about what happens? Do you receive an error message, or just can't add the label?

Wait! I have the Advanced Macros installed and that has 2 modules called 'navmap' and 'navmap web resources'. Could that be the issue?

Hi

Thanks for the reply.

I haven't installed the 'Navigation Map' macro, and I don't believe I've disabled it either; should I be using it?

The problem occurrs either when I'm adding a bookmark using the bookmarklet, or if I'm editing the bookmark.

The problem occurrs whenever I hit the 'edit' link beside Label field. When I hit the link nothing happens.

To add labels I've been going to the actual bookmark and adding a label there using page edit.

I can reproduce this issue in Chrome, Safari and Firefox all on OS X 10.8.

Regards

Tony

Any further advice of resolving this issue?

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

441 views 2 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you