Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,272
Community Members
 
Community Events
177
Community Groups

Can no longer copy and paste links. Bug?

Hello, I've found that I can no longer copy and paste links when I am editing a page. Instead, the link is removed from the pasted text, as seen below:

confluencebugdemogif.gif
This, of course, makes it very tedious to reorder these lists as I need to reapply the link url each time I copy and paste. Does anyone know a workaround that I can use to get around this?

4 answers

1 accepted

2 votes
Answer accepted
Jack Brickey Community Leader Dec 07, 2021

Hi @Dennis Carr , I am not experiencing this issue, which doesn’t help you much. Have you tried other browsers? Are others in your team experiencing this? If it is repeatable open a request with Atlassian Support.

Yes, it is repeatable for other team members, and on at least 2 browsers. I'll open a request, thanks.

I am also experiencing this. Thank you @Dennis Carr for sharing the animated gif above. It helped me figure out that it is related to the fact that the link is also styled as bold. I tried removing the bold styling from the link and then the copy and paste of the link worked!

Like # people like this
Jack Brickey Community Leader Jan 05, 2022

@Phil Bower , good sleuth work and quite interesting. @Dennis Carr , can you confirm? If so please share with Atlassian.

@Jack Brickey @Phil Bower Yes that is the case for me as well! Nice job finding that, Phil.

Unfortunately, I've found that Atlassian only allows system admins to open support tickets, so I had to open a ticket with my company's IT department so that they could open a ticket with Atlassian for this issue. Needless to say, communication has been cumbersome so if one of you could report as well it might get fixed faster.

Jack Brickey Community Leader Jan 05, 2022

i have flagged this post.

Like # people like this

Hi Dennis,

I hope you are doing well. Thank you for raising this with Atlassian Community. The behavior you encountered is a known bug, and you can follow the resolution in the ticket below:

  • CONFCLOUD-69859 Pasting in front of bold text loses the formatting of the pasted text 
  • Update: CONFCLOUD-73377 please vote on this ticket instead.

It's currently on our short-term backlog, so I hope we can see a resolution in an upcoming release. See our Cloud Bug Fix Policy for details on how we address bugs.

To answer your concern about raising support tickets, we require that either a product or site admin submit the ticket. For many issues, we will need approval or access to the site, and basic users don't have those capabilities. So, you will need to get in touch with either a Confluence or site admin if you need to contact support. The admin can include you as a participant, and we can help you from there. See our Atlassian Support Offerings for more details. 

I hope that helps, but please let me know if you have any further questions or concerns.

Take care, 

Shannon | Atlassian Cloud Support

Jack Brickey Community Leader Jan 06, 2022

Thanks for the update @Shannon S 

Like Shannon S likes this

Hi Shannon

I cannot acesss the page to upvote it. 

 

Thank you

Shannon S Atlassian Team Jan 11, 2022

Hi @Atlassian user,

Thank you for pointing that out. It appears the bug was set to Atlassian Staff because the example was from our internal Confluence site.

The cloned ticket is here: CONFCLOUD-73377  

I added an internal comment explaining the reason for the duplicate, so please add your votes to the above case.

Take care,

Shannon | Atlassian Community Support

Like Atlassian user likes this

@Shannon S I am getting:

obraz_2022-01-14_102926.png

Shannon S Atlassian Team Jan 14, 2022

Hi @Radoslaw Cichocki _Deviniti_,

The cloned ticket retained the permission settings of the original. I corrected that and you should now be able to access CONFCLOUD-73377  with no issues.

Let me know how it goes.  

Shannon

@Shannon S thanks, it worked and I voted for it.

Like Shannon S likes this

While Atlassian is fixing it,  the only workaround I found is 

1. Use HTML editor such as https://onlinehtmleditor.dev/

2. Paste your content in the plugin MacroSuite - EasyHTML

Can this be prioritized? Its been seven months and its still happening, but now it happens with any link, not just one with a bold styling. 

Jack Brickey Community Leader Aug 10, 2022

The open issue is showing as long term backlog. You might comment on the ticket.

@Michael Hoffman 

Yes this issue was really painful when I constantly need it daily.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events