Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Anyone having issues with the OneDrive macro? Edited

So we insert a OneDrive macro, set it up with the shared file URL and all is working as expected.  However, once the page is published the macro is converted into a "Display Embed" macro (guessing it's just the iFrame macro), going back into edit mode shows it's been converted.

At this point users start to experience authentication issues asking them to login to their 365 account multiple times or just displaying "login.microsoftonline.com refused to connect".

All was working fine until the later half of last week, so is anyone else experiencing this issue?

Regards

Alex

 

1 answer

Yes, I am also having problems using the button to embed the document. This was the case with the Chrome browser.
It looked to me like the login link was somehow going nowhere.

I noticed this point for the first time in the last few weeks.

After that I connected with the Microsoft Edge browser via the macro with OneDrive. That worked then.
After that I could see the embedded document again via Chrome.

Hi Harald

Thanks for the reply, but after talking with Atlassian support and screen sharing my issue for them to see it, they have raised this bug 

https://jira.atlassian.com/browse/CONFCLOUD-71970 

looks like our issues are similar but different.

Alex

I have also observed the behavior according to the new Atlassian ticket.
I just wanted to reproduce it again....and now everything worked??? :-)
I was able to copy paste a sharepoint link and then also select the "show embed" option in the generated smart link. This has now worked beautifully.
Also the other option to paste the /onedrive marcro and put the link there worked. The file was displayed embedded.
Has the issue been resolved?
It would be nice if the state stays like this.

Best regards 

Harald 

From my PoV the issue hasn't been resolved, after publishing the page with a onedrive macro in it, it still gets converted to a static iFrame macro with no additional features, so I'm guessing the status of the issue is correct.

Alex

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

⚡️NEW Group for Confluence Cloud Admins

Calling all Confluence Cloud Admins!  We created a new Community Group to support your unique needs as Confluence admins. This is a group where you can ask questions, access resou...

112 views 2 9
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you