After restart confluence, script runner custom script macros not found

Hi,

we use custom macros from "script runner for confluence". But after a restart all custom script macros show "unknown macro XXX":

Bildschirmfoto 2017-01-10 um 10.07.38.png

What ca I do?

 

When I update a existing macro, it works. But this is no solution.

4 answers

1 accepted

This widget could not be displayed.

Hi Yaniv,

after a update of the plugin it works.

Steffen

This widget could not be displayed.

Hi Steffen,

Could you please open a support ticket so we can follow on? 

https://productsupport.adaptavist.com/servicedesk/customer/portal/13

Thanks,

Rafael

This widget could not be displayed.

any resolution on this one? we are getting the same error sad

Hi Yaniv,

Did you update to the latest version of ScriptRunner for Confluence?

Regards,

Rafael

This widget could not be displayed.

We are having the same problem. Any update on this?

Hi James,

Did you update to the latest version?

Cheers,

Rafael

We are using 5.2.4... We were able to fix the issue by disabling and then enabling the macro. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

403 views 4 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you