Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,495
Community Members
 
Community Events
176
Community Groups

Unpublished Changes is misleading when it says 'Saved'. This needs improving.

I've been editing a large design document over the past few months with a view to publishing the update as a new Version.

I added significant amount of new content and was reassured each time as the top toolbar said " 'Saved' (Every change is saved, the last changes was 1 hour ago)".

After a laptop crash, I return to editing and all of the edits have completely disappeared!

I'm not worried because I think I can just pull tham back from the Change History, only to find that I can't. There is no change history for unpublished edits. There are a number of forum posts with this exact issue dating back several years.

I had assumed the feature worked in the same way as Google Docs and other cloud platforms, and Confluence definitely suggest this to be the case. But clearly it isn't.

I don't really see an effective way around this aside from editing and approving offline and copying it all in at once, or making a duplicate document.

This behaviour needs to change, or at least to be made clear as it is very misleading to see your data is 'Saved' only to find it isn't.

1 comment

Andy Gladstone Community Leader Jan 19, 2023

@Matthew Yarwood Welcome to the Atlassian Community. Sorry you have had a crash landing. It sounds like you never initially saved the document, which means it should still be in your Unpublished Drafts. Have you checked the drafts under your user name on the home page? If the document was in draft status, and the changes were being saved as you edited it, you should be able to find it there.

Hi @Andy Gladstone

Thankyou for the advice. The document was definitely in Draft status. I have checked Drafts and 'Recently Worked On' as advised by other Forum posts. Unfortunately there is no trace of any changes since November which is odd. It doesn't even show in my 'worked on' list, even though you can see the Image attachments I added in December (which are still listed and work fine). You can see me visiting the page under Analytics, but no record of what changes were made.

Is there was a way to view different 'save' versions of unpublished drafts?

Andy Gladstone Community Leader Jan 19, 2023

Page history is based on actual publishing, not the auto-saving feature. I am not sure why your draft isn't reflective of the latest auto-save, but there is no history kept of all changes made between publishes.

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events