It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

The conditions "entity_property_exists / content_property_equal_to" won't work WebPanels

I can't get any content/entity property condition working with WebPanels. Is there anything special which needs to be considered ?

For example:

"conditions": [
  {
    "condition": "entity_property_exists",
    "params": {
      "entity": "content",
      "propertyKey": "config"
    }
  }
]

1 comment

Daniel Wester Community Leader Jul 04, 2017

You might be better off asking this question over at the developer community: community.developer.atlassian.com .

if you can post your location that you're using as well that will help dev folks to troubleshoot with you. 

Thank you, I just did that. Unfortunately I can't event raise a bug request in the support JIRA but maybe the folks over in the developer community can help me out.

Comment

Log in or Sign up to comment
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

328 views 9 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you