The conditions "entity_property_exists / content_property_equal_to" won't work WebPanels

I can't get any content/entity property condition working with WebPanels. Is there anything special which needs to be considered ?

For example:

"conditions": [
  {
    "condition": "entity_property_exists",
    "params": {
      "entity": "content",
      "propertyKey": "config"
    }
  }
]

1 comment

Daniel Wester Community Champion Jul 04, 2017

You might be better off asking this question over at the developer community: community.developer.atlassian.com .

if you can post your location that you're using as well that will help dev folks to troubleshoot with you. 

Thank you, I just did that. Unfortunately I can't event raise a bug request in the support JIRA but maybe the folks over in the developer community can help me out.

Comment

Log in or Sign up to comment
Community showcase
Posted Monday in Confluence

Organizing your space just got easier - Page Tree Drag & Drop is here

Hi Community! I’m Elaine, Confluence Product Manager. You may have read my earlier post about page tree in space navigation sidebar. I'm excited to share another improvement that helps you organize ...

76 views 3 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you