Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,754
Community Members
 
Community Events
176
Community Groups

JIRA and Confluence Integration - OAuth Issues

Hi Atlassians,

We are not able to enable connection with JIRA and Confluence properly.


Could you please provide your suggestions.

We have new version of Confluence 6.2.4 upgraded recently from version 5.6.4.

JIRA version we are using is version 6.3.12.

We were able to create JIRA issues as well from Confluence earlier.

As our current environment of JIRA was not secure earlier, we were able to connect properly.

Now after making the environment secure, I am not able to establish the connection in the application links.

Please let me know the way forward.
Please find screenshot for the same.community.JPG

Best Regards,

Nav

2 comments

You said that you made your JIRA environment secure, so I understand that it's now under SSL.
Are your cacerts installed properly? It may be a cause of misconnecting.

Yes Marcos, the cacerts are installed properly. We use a wildcard certificate. Used the same certificate which we used for PROD env.

We have tried all the options from the screenshot which I have shared.

Tried giving http: , https: , with port number, without portnumber in the application URL and display URL

Best Regards,

Nav

Hi! 

 

1. Could you remove on both instance app links?

2. After that create a new application links with ssl. 

3. If it does not work, could you provide atlassian-jira.log. 

It will help to understand from logs which problem correctly. 

 

Thanks

Cheers,

Gonchik Tsymzhitov 

Comment

Log in or Sign up to comment
TAGS

Atlassian Community Events