Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA and Confluence Integration - OAuth Issues

Hi Atlassians,

We are not able to enable connection with JIRA and Confluence properly.


Could you please provide your suggestions.

We have new version of Confluence 6.2.4 upgraded recently from version 5.6.4.

JIRA version we are using is version 6.3.12.

We were able to create JIRA issues as well from Confluence earlier.

As our current environment of JIRA was not secure earlier, we were able to connect properly.

Now after making the environment secure, I am not able to establish the connection in the application links.

Please let me know the way forward.
Please find screenshot for the same.community.JPG

Best Regards,

Nav

2 comments

You said that you made your JIRA environment secure, so I understand that it's now under SSL.
Are your cacerts installed properly? It may be a cause of misconnecting.

Yes Marcos, the cacerts are installed properly. We use a wildcard certificate. Used the same certificate which we used for PROD env.

We have tried all the options from the screenshot which I have shared.

Tried giving http: , https: , with port number, without portnumber in the application URL and display URL

Best Regards,

Nav

Hi! 

 

1. Could you remove on both instance app links?

2. After that create a new application links with ssl. 

3. If it does not work, could you provide atlassian-jira.log. 

It will help to understand from logs which problem correctly. 

 

Thanks

Cheers,

Gonchik Tsymzhitov 

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Confluence

🥓🙅🏻‍♀️ Meet-less May Badge!

Hello Confluence Community!  What if i told you that you could have a healthier life and be 100% meet-less? This month, we're promoting a healthy, balanced work diet with Confluence. We la...

204 views 2 13
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you