Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How I can configure anonymous access to my wiki?

I have wiki https://wiki-eapp.atlassian.net/wiki/spaces/EAPP/pages, which help my clients configure my product. 

Few days ago my clients lost access to wiki. They had anonymous access before. How can I fix this issue?

1 comment

It is not help me. 
I see different fields in my settings. 

So easy task, that anonymous users can read my articles and I spent 2 days and didn't found solution. 

I thinks I should use this solutionСнимок экрана 2021-04-08 в 12.37.15.png

But in my case I have 

Снимок экрана 2021-04-08 в 12.35.30.pngСнимок экрана 2021-04-08 в 12.35.41.png


How I can fix it? Where I can found setting global permission?

Your second screenshot is of "Site administration", not "Confluence administration". 

An Atlassian Cloud site can be made up of Jira, Confluence, Bitbucket, Opsgenie, etc, and the administration of each application is different and local to each application.

You need to go to Confluence and administer that, not the whole site.

I didn't see settings Confluence
Where I can found this settings?
Снимок экрана 2021-04-08 в 16.00.52.png

I think I found it. How can I change plan?

Снимок экрана 2021-04-08 в 16.10.04.png

Ok, there's several things in here!

  1. In your first screenshot, at the top right, you do not have the settings cog which tells us that you are not a Confluence administrator.  You will need to get that, or get one of the administrators to enable "anonymous access" in the general settings
  2. Once that is enabled, you'll see an anonymous access settings appear in your second screenshot
  3. But, yes, first, you'll need to subscribe to a non-free plan.  You can do that from admin.atlassian.com or from site administration.

Thanks for your advise! 

Currently I changed plan to standard but didn't see anonymous access. How can I fix it?

Снимок экрана 2021-04-08 в 17.53.34.pngСнимок экрана 2021-04-08 в 17.54.38.png

Your admins have not enabled anonymous access at the global level yet.  It will appear in space permissions once they have.

Like Sharon Helms likes this

Very strange, I created this space and I only one user and admin.  iThinkers e-commerce application it is my account

Снимок экрана 2021-04-09 в 10.47.45.png

You need to enable the global permission first, not look at the space yet.

I didn't see Anonymous access in global permission. Any ideas?

Снимок экрана 2021-04-12 в 11.28.34.png

Ok, that tells me that you have enabled the "share page with non-user" function.  I can't remember where it is in admin, but if you enable it, it disables anonymous access functionality.

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Confluence

Confluence Mythbusters: Does Atlassian even use Confluence?

Hi, Confluence collaborators! As part of #Confluence-Collaboratory month, we’ve created a very special Mythsbusters segment, where we're dive into an interesting myth and uncover the truth behind i...

1,623 views 7 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you