Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Gliffy - "disappearing" icons after a diagram is edited Edited

We are experiencing an off and on problem with Gliffy diagrams where after an existing diagram is edited and saved, some icons "disappear" (do not display).  However, going back into Gliffy edit mode on the diagrams, they are there, just not showing up after it is saved and you return to the Confluence page (it doesn't matter if you are in edit mode on the Confluence page or not). A workaround has been to copy/paste those same icons on top of themselves, but that has met with mixed results and is obviously not an acceptable long-term answer.

This is on v6.15 Server, by the way. I can't speak to Cloud or other versions. 

Anyone else getting this and/or have any insights? 

1 comment

Hi Bill!

I know our team has been working hard on rolling out new shapes (sorry for the spoiler!), so I wonder if this is maybe related... Would you mind sending a screenshot or two to support@gliffy.com?

I also know that we had a fix for a similar bug go out in a Gliffy update at the end of June. If you could confirm your current version with the support team, that would be really helpful!

Thanks for your help.

Samie

Like Bill Rudy likes this

HI Samie, and thank you for the super fast reply!  Clarification: this is for inserted icons (graphics), not shapes.  Email sent.  Appreciate any help!

Update, tech support contacted me and had an answer.  I have no idea why this works, but I tried it on several diagrams and it worked each time.

Edit the diagram, select the icon(s) that are disappearing, and select send to back from the toolbar, then save the diagram.

FWIW this was on Gliffy 8.6.2.

Yesss, thanks for dropping in a workaround! Glad there was a quick fix for you. :)

Like Bill Rudy likes this

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Confluence

Announcing Team Calendars in Confluence Data Center

Hi Community! We're thrilled to share that Team Calendars for Confluence is now a built-in feature for Confluence Data Center releases 7.11 and beyond.  A long time favorite,  Team Cale...

101 views 0 3
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you