Error HTTP Status 500 after Confluence installation

Hi , 

I have upgraded the Confluence Installation from 5.6.4 to 5.7.6.

I was not able to launch the Confluence after the upgrade. Here is the error screenshot. I have tried below solution. But this didnt workout.

  1. Verify that Confluence has stopped
  2. Delete the felix folder in C:\Program Files\Atlassian\Application Data\Confluence\plugins-osgi-cache\
  3. Try starting Confluence

Launching Issues.JPG

Thanks,

Navadeep

1 comment

What does the application log say is going wrong?  Should be in <confluence-home>/logs .  Might be worth a look at the server log too - catalina.out in <confluence-install>/log

Comment

Log in or Sign up to comment
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Kesha Thillainayagam
Posted Apr 13, 2018 in Confluence

We want to hear how your non-technical teams are using Confluence!

Hi Community! Kesha (kay-sha) from the Confluence marketing team here! Can you share stories with us on how your non-technical (think Marketing, Sales, HR, legal, etc.) teams are using Confluen...

385 views 21 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you