It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Draw.io "Error saving file" Edited

I am finding that I can no longer add or edit Draw.io diagrams from Confluence Cloud.

The error "Error saving file" is displayed in Draw.io when saving a diagram.

It is only today that I noticed this problem - a few days ago it was working fine.

 

Update 19 Feb 2018 19:30 UTC

Saving Draw.io diagrams to Confluence Cloud is now working again for me.  This seems to have happened by itself as I did not do anything different to have it start working again.

 

Draw-io-error.png

4 comments

same error to me

We too are experiencing this error

Sorry, yes, didn't see your posts. There was an error on Sunday evening that we got resolved shortly afterwards.

Thanks David. Yes, working now at our end.

Still getting this error

Can you describe full reproduction steps please?

I'm getting it too, all of a sudden.

Can you describe full reproduction steps please, as well as the result?

I can't really create it.  I was able to edit and save drawings, then suddenly, i got the error saving.  I can say that I moved a set of pages to a different Space.  I have admin privs so I don't think that was involved.  I moved the pages back to the original space and the error persisted.  After a while, the error went away.

This issue started occurring for me today.  I've tried using chrome and firefox and even went so far as to reboot my machine.  The error persists.

I have such error right now,

Any quick fix possible ?

If you have the issue, it's not the issue the other posters are having. Please submit full reproduction steps and environment details to support@draw.io.

Thanks, submitted.

However, I do not understand the meaning of your first phrase. My issue was the same as other posters had. What was wrong about posting it here?

Like Natasja_Spring_Ehlers likes this

I understand it looks the same, but the issue here was a specific problem that Confluence Cloud was having at the time of the first post. That problem doesn't exist now, so we need to investigate your details to work out what's going on in your case.

I have the error as well :-(

 

Can no longer save my file

I'm facing error still, but atlassian said it's resolved(https://confluence.status.atlassian.com/incidents/7qt4rwh2klw5).

is it working???

Comment

Log in or Sign up to comment
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

269 views 9 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you