Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,359,848
Community Members
 
Community Events
168
Community Groups

Confluence not opening in Safari Version 11.1.1 (13605.2.8) Mac OS

Hi Confluence is not opening suddenly in Safari Version 11.1.1 (13605.2.8) MAC OS

I cannot update Mac OS as per my IT restrictions.

Please do the needful as I was using confluence in Safari

4 comments

Could you tell us what the errors and symptoms are please?  "Confluence not opening" does not tell us anything about what is wrong.

However, even if you do have a useful message or pattern of failure that can get us started on a fix, I'm afraid the answer is likely to be "you need to fix your side".  Atlassian Cloud is working fine for me on Safari on a Mac.

Iam getting 

Browser not supported

View supported browsers"

 

Confluence was working few days back.

Are you using a supported browser?

Iam using Safari Version 11.1.1 (13605.2.8) MAC OS High Sieira 10.13.5 (17F77)

From last few years. Confluence was working properly till yesterday. Now its not working.

I have moved to Chroma its working fine.

But I want to use in Safari. I cannot upgrade Mac OS as its not allowed in my organization.

So you're not using a supported browser.  Your only option for a fix here is to use a supported (or at least working) browser. 

Atlassian are not going to change anything to support a non-supported browser.

It has been working for me till yesterday. 

This is really not good to stop something which is working. 

I have to move everything to Chrome. I feel its not good way of handling things without proper notice.

Thanks

One of the things Cloud is for is staying on the latest release of the service software.

It's not their fault if they make a change that breaks an unsupported browser, you should be keeping up with the browser software.

I'm seeing the same issue as mentioned above when I use Safari!  When I try opening any Confluence docs, it doesn't let me saying Browser Not Supported.  However, I am able to open any JIRA pages, tickets, etc, using the same Safari browser.  The issue appears only when accessing Confluence.  I'm on Safari Version 12.1.1 (14607.2.6.1.1) and it prompts me to update my browser to the latest if I try accessing Confluence only.  Jira views WORK on the same browser!  I'm unable to update to the latest Safari as IT restricts us from upgrading to new Mac OS.  What are my options now?  Chrome???  Please help! Chrome is killing my computer!   

For anyone else who finds this thread and is facing the same problem (Safari on an older version of macOS, and they can't update their OS due to various constraints), I discovered a solution that may work for you. Apple currently makes a beta-test version of Safari 14 available for Mojave and Catalina. This is a newer version of the browser than the default that comes with Mojave. I found this morning that it works with Atlassian wiki, whereas Safari 12 in Mojave does not.

To get a copy, follow the link near the top of "Download Safari Technology Preview" at https://developer.apple.com/safari/technology-preview/. Click the "Safari betas",

 

beta.png

Then look for the version for Mojave. Note that installation will replace your current copy of Safari, so make sure you have a current backup of your computer (perhaps via Time Machine, or some other scheme) in case you have to restore the old copy of Safari for some reason.

Comment

Log in or Sign up to comment
TAGS
Community showcase
Published in Confluence

Watch 4 Confluence apps compete for Best App Demo in September's Appy Hours

Calling all collaborators! Appy Hours on the Atlassian Community is a monthly event where 4 Partner and app vendor presenters go head-to-head with 5-minute demos for the title of Best App Demo. I...

492 views 0 12
Read article

Atlassian Community Events