Confluence Questions Crashes When I Drag an Image, But Still Posts the Question

As the title suggests, my teammate's Confluence Questions crashes when he drags an image into the question description. Note that the crash happens after it gets posted, but the screen displays an error message instead of the normal screen displaying the posted question, so my teammate had to go and double check that it was indeed posted. Just slightly misleading.

Anyone seen this before, or a JIRA ticket related to this? I did a search and wasn't able to find anything. 

Thanks for your help!

Alicia

0 comments

Comment

Log in or Join to comment
Community showcase
Bridget Sauer
Published Jan 29, 2018 in Confluence

Showcase: How LinkedIn does Content Lifecycle Management (12 Steps)

LinkedIn, the world's largest business network has an exceptionally large Confluence instance. In their case, large means millions of pages and thousands of spaces. In this Showcase, we're focusing i...

509 views 0 8
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot