Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Confluence Editor jumps / scrolls randomly

Multiple users within our space have experienced random jumps / scrolls during editing Confluence Pages since earlier today. Others on Twitter are complaining about the same issue.


Atlassian's Confluence is now so broken, I can no longer use its editor to edit documents. Every few seconds it contacts the server and then scrolls up in the document and loses focus on the place I was typing. - Tweet 1 hour ago


> This confluence BUG is really Irritating, When in edit mode if you make changes the page scrolls to top after 5 or 10 seconds and it keeps doing this, tried all browsers. #confluence #jira @Atlassian @Confluence - Tweet 10 minutes ago


There are some previous discussions on this in the forums, but all are resolved or outdated and did not help here. Anybody have an idea on how to fix this?

Chrome Version 92.0.4515.159 (Official Build) (x86_64)


@StGebert on Twitter has filed a bug report # JST-685469

Atlassian ist working on it.

"Confluence Cloud inaccessible for some customers" 

I am experiencing exactly the same thing.  Started noticing it in the last day or so.  I assumed it was due to the tables / image or similar.  Very difficult to do anything on the document. 

Amazingly as per @Remi comment and link above, I have just done a forced refresh on Chrome on my Mac and it does seem to be fixed - What are the chances :-)

Thanks Remi!

Like Remi likes this

This issue is still happening to me, it seems to be happening mostly when I insert a /status on the page, as soon as I create one it scrolls up to the top of the page. Does this still happen to anybody?

Not happening for me David.  Have you tried the forced refresh on your browser?  It worked on Chrome for me.

Hi Michael, nope I've done a forced refresh (Ctrl+Shift+R or Ctrl+F5) but when I create a /status on the page it still scrolls to the top. It doesn't happen 100% of the time, when testing it it happened on the third time I created the /status.

This is happening to me now, over a year later. It makes Confluence almost unusable.

Same here @Bethany Rockney 


Updating Chrome and restarting my computer didn't resolve the issue.


@LeoAtlassian @atlassiahn 

@Heather Blue The problem went away on it's own for me. I wish I could tell you how! 

As a workaround while it was happening, I started typing text into Word or Notes and then pasting it in Confluence when I was done. Not a perfect solution, but much less painful. 

@Bethany Rockney Hopefully mine goes away too!

I am thinking it may have to do with one of the macros on the page, since I have expands, children's display, Trello cards, Gdrive files embeded, etc. It isn't a long page, but one of those macros might have a bug issue. I'm only experiencing it on this one page so far, so that is my guess.


Log in or Sign up to comment
AUG Leaders

Atlassian Community Events