Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,528
Community Members
 
Community Events
175
Community Groups

Why do emojis in Headings sometimes not appear in the Table of Contents?

I have headings with emojis that render in the table of contents, however, they do NOT render for my teammates. Is there a display issue on their end?

1 answer

1 accepted

1 vote
Answer accepted
Andy Gladstone Community Leader Jul 18, 2022

@elizabeth I am moving your question from Questions for Confluence to Confluence Questions (one is a product, the other is a group) to get more visibility on this issue for you. 

It would help if you posted screenshots of what you are seeing vs. what your teammates are seeing. Are you both viewing on the same platform (Mac, PC, iOS, etc.)? Could it be that the teammates don't have the same Emoji library you do?

@Andy Gladstone Thank you for your response! Myself and teammates are on Macbook and the emojis in question are in the same emoji library for all of us. However, I noticed one of my teammates that when refreshing their page, you can see a ghost of the emoji placeholder during the refresh, but it does not render.

Here is a screenshot showing the TOC with the missing emojis:Missing Emoji in TOC.png

Here is a screenshot of the heading with the emojis:

F3DD70B8-0C9A-4E27-9987-45D62A15808D_4_5005_c.jpeg

@Andy Gladstone did a poll with our team and a few don't see the emojis, but I think the ones not rendering are custom. Is there a main emoji library that the custom emojis can be added to so everyone at our Org in Confluence can see them? Thank you!

Andy Gladstone Community Leader Jul 19, 2022

I'm a PC user, so not familiar with the potential library available on Mac. I'd imagine it would be the emoji library referenced here: https://emojipedia.org/apple/

Hope this helps. Do any that appear on that list have trouble rendering for your users?

@Andy Gladstone Thank you for your feedback. The emjois from the Apple library render fine, I believe it is the custom emojis that do not render!

Andy Gladstone Community Leader Jul 19, 2022

Glad to be of assistance. While my organization is not a heavy emoji user in Confluence, we experience the same issues in Slack when users create custom emojis.

Oh, we are HEAVY emoji users over here! and I've created a bunch of custom ones, now realizing there are probably custom emojis not rendering all over our space. I've reached out to our Site Admin as I have learned they can manage and delete these custom emojis from https://[yourdomain].atlassian.net/admin/emoji

I read this info from this help article in case it helps anyone else. Thank you again!

Like Andy Gladstone likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events