Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,779
Community Members
 
Community Events
176
Community Groups

Where is the Anchor macro?

I know there is a way to insert the anchor macro on a page, but this macro does not show up when I look for it or try shortcuts. Does anyone know how to resolve this?  I want it for navigation within a page.

5 answers

1 accepted

1 vote
Answer accepted

Hi @Santi P ,

Currently the Anchor Macro is unavailable in new editor of confluence cloud and no configuration is available from atlassian to switch to old editor.

Also we can see that already Anchor Macro feature is listed in Confluence Editor Roadmap 

https://jira.atlassian.com/browse/CONFCLOUD-66773

Thanks,

Avinash

Thanks for removing yet another useful tool in the new editing "Experience" when do you plan to add this back? Or are we just getting rid of useful features for good? this is a common theme today as a rebuild a page in the "New" editor....

Like # people like this

The issue is set to Won't Do, does this mean that we won't be able to use anchors at all, or that there is an alternative? Agree with @Matt Barta  100%. This is a basic functionality. At least have allow the option to use plain Markdown....

Like # people like this

Atlassian, if you are going to remove features, you might at least remove the help associated with them too. (Or at least update the help to make clear that the Anchor macro is no longer present if you switch to the new editor). Very confusing. 

Really???  Another vital feature removed every time you "upgrade" the editor!!!

Looks like they tried to improve it but failed to create a working product. Why would they keep the anchor feature help sections if this is no longer supported?

That's my question, another lost feature... great. Confluence is getting worse instead of better? 

Like René Wetzel likes this

Still no anchor macro available... WTF!!!

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events