Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

What happened to sprint health gadget?

I used to have this gadget and another sprint-related gadget (burndown chart) on the overview page of each space. I tried to create a new space and add these gadgets but find that that have disappeared from the list of built-in macros.

Anyone knows what has happened to them?

1 answer

0 votes
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Sep 03, 2018

Hi there, Timothy.

I can confirm that the issue can potentially occur due to cache issues on your web browser. I was able to reproduce this on my end initially but after I tried to replicate the issue on Incognito mode, the macros appear as expected.

Normal Mode

Screen Shot 2018-09-04 at 14.21.24.png

Incognito Mode

Screen Shot 2018-09-04 at 14.24.02.png

Can you please let me know if the same case on your end? Additionally, can you confirm if the same problem occurs to other users who are trying to add the same macro too?


I've tested it on incognito mode in the Chrome browser and can confirm that the gadgets do appear as specified in your post.


After performing the test however, I do see the gadgets again in regular mode. Weird!


What should I do to prevent such a thing from happening again or any idea why it happened in the first place?

Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Sep 05, 2018

Hi, Timothy.

Weird indeed. On my end, my macro suggestion was still unable to render the gadgets properly on the normal mode. So, I would say it would be cache specific. In your specific case, did you test it directly after you ensured that the gadgets are rendered properly on the Incognito mode?

Additionally, did you perform any sort of history / cookie / cache clearing on Google Chrome before testing it again on the normal mode?

Yeah, I tested it straight after incognito mode and no, didn't perform any cache clearing prior to testing in normal mode.

Lemme know if you manage to get your gadgets back in normal mode.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events