It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Users can't view or edit spaces

Hi community,

I have created several spaces in Confluence Cloud, and have added team members to it, however when they log in and go to the page it says "This is a restricted space". The same user can access and edit another space fine, and the free version doesn't have space permissions so this shouldn't be an issue right? 

In Space Settings > Permissions there is an alert that says Something went wrong, that the team has been notified and if persists contact Atlassian and reference this code: 3i87ee 

A week later and it's still there and we're at a standstill. I looked in the known issues and couldnt find this one. Can anyone help?

3 answers

1 accepted

2 votes
Answer accepted
aligras I'm New Here Feb 17, 2020

Hi there!

I've found a solution for my case. I needed to provide the access to Confluence pages for my team members, but 'Permissions' tab didn't want to work giving the error code of 3i87ee.

In order to solve this restriction, you need to go to "Administation" page ('Settings' button on the left-hand side of the working space → 'User managment'). Then choose the person, who needs the access to the Confluence of the project, click '...' button, click 'Add user to group'. There you should choose the 'confluence'group' option, and then click 'Add to groups'.

Screenshot_1.png

 

That's all. The person has full access to the Confluence.

omermoran I'm New Here Feb 17, 2020

This solution available in the free version?

aligras I'm New Here Feb 17, 2020

Yeap. I have a free one.

@aligras , Fantastic answer, and welcome to the Community! Hopefully @Bart_Bierling , @Jose_Miguel_Pinilla_Burgos , and @omermoran have all been notified.

I haven't been able to make time to setup a free account and determine the differences yet, and my paid instances of Confluence are all configured to automatically add new users to this group, so I missed this in trying to troubleshoot. Of course, a more descriptive error message would certainly help!

Again, great save by a new Community member!

Darryl

P.S. - @zaralord , apologies for including you under the umbrella of Gentlemen in one of my previous responses! I don't remember your photo/avatar being available at the time, and I just went with an assumption.

I promise to do better going forward!

This solved it! Thanks @aligras you're a legend!

0 votes

Hi @zaralord ,

Do I understand the situation correctly that:

  1. You are on a Free plan;
  2. You have multiple spaces setup;
  3. At least one user cannot access one specific space?

Is the "problem space" the first space created in your site? If so, there are multiple known funky issues related to the first space created in the Free plan.

Do all the users have a problem accessing the "problem space", or is it just one?

If everything points back to one specific space, I would recommend creating a new space and moving the content from the problem space to the new one.

Darryl

P.S. - If you find that my answer has helped, please consider marking it as accepted. This will help others in the community with similar issues and will help my standing as a contributor.

Hi I have the same issue,

I created a new space (twice) and still get the same problem accessing the settings in spacepermission.image.png

Hi @Bart_Bierling ,

Can you confirm you are using the Free version? I searched known issues in Support for this error code but found nothing. Once you confirm the version, I will see what other factors may apply.

Darryl

Hi @Darryl_St__Pierre 

Yes on the free version. This is the third space I have created and there is an error code on the permissions page, the same as Bart. It says if the problem persists to contact Atlassian and provide this code, however I can't find where to contact Atlassian, other than talk to the community. 

Some users can access the page fine, others is says this is a restricted space

Can you help?

Cheers,

Zara

Hi @Darryl_St__Pierre 

Yes it is the free version! 

Thank you for the help! 

Gentlemen, thank you for your replies. 
As I understand it, there are two issues here:

  1. Some users are not able to access some spaces.
  2. When trying to troubleshoot the access issue, you are unable to view Permissions and receive the error. 

 

Is there anything obviously different about the users who cannot access the spaces compared to those who can?

Are the problem spaces recently created?

Have you exceeded your 10 user limit?

I’m going to try some testing tonight to see if I can replicate the issue. The part of the error message suggesting to contact Support is misleading, as official support is not available on the free products. 

Hi @Darryl_St__Pierre 

Yes you're right, those are the issues I am having!

 

I started working with Confluence last week, so I recently created the space and the page. I tried to share it with 1 co-worker (we got here via Jira/BitBucket).

 

Ah I was already wondering about that, since it only led to the community forum. 

 

Thank you for looking into the issue!

Hi @Bart_Bierling 

Thank you for the feedback.

I apologize that I haven't had the opportunity to do more with this. I hope to do some troubleshooting over the weekend.

Darryl

Sorry I did not see this thread before. I am seeing the same problem

 

Mac/Chrome

Free Cloud Version as I am just setting it up new.

Account Created this week.

2 Spaces created

Single user. Added through G-Suite integration

 

Link to the question I created, it seems the same error as discussed here: https://community.atlassian.com/t5/Confluence-questions/Got-an-error-when-trying-to-configure-permissions-to-a-space/qaq-p/1302045#U1302048

omermoran I'm New Here Feb 17, 2020

Any update? i have the same issue....

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

Convert your old pages to the new editor

Hey Community 👋, Following the recent release of the new editor, we will be releasing the ability for users to convert existing pages from the legacy editor to the new editor. We’ve been resp...

6,506 views 44 29
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you