Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,448
Community Members
 
Community Events
177
Community Groups

The PDF thumbnail doesn't show first page contents.

PDF thumbnails do not show reliability, sometimes displaying as a very small generic icon and not a render of the first page of the PDF.

1 answer

0 votes
Brant Schroeder Community Leader Jun 17, 2021

@Tim Macpherson Welcome to the Atlassian Community.

I am having difficulty reproducing.  Are there any commonalities of the ones that are not displaying?  (PDF Size, how they are attached, etc)

Can you provide a step by step of what you are doing?

It appears to be random from my perspective. When the thumbnail fails to display, it appears a thus:

Screen Shot 2021-06-18 at 9.21.32 am.png

 

This only occurs when showing a PDF within a table cell

Brant Schroeder Community Leader Jun 18, 2021

@Tim Macpherson does it always occur when placing a pdf in table cell or is that random as well?

My only experience of the issue is within table cells. I have never seen it occur outside a table. It does not always occur, but when it does for some reason, it remain the problem even if the PDF is deleted and re populated. It also occurs if the table cell or row is deleted and rebuilt. It’s like a page cache issue, except it persists even after clearing the cache and restarting the browser (safari).

When in edit mode, the PDF displays the thumbnail correctly.

Brant Schroeder Community Leader Jun 21, 2021

@Tim Macpherson when this is occurring does it do it in all browsers or just safari?

With both Safari and Chrome

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events