Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,266
Community Members
 
Community Events
176
Community Groups

Team mentions are no longer working

Edited

As part of our internal workflows, users are encouraged to @ mention a Confluence team as a comment on a documentation page to trigger a bot to generate a support ticket for triage. 

As of today, @ mentions of teams no longer works in Confluence Cloud. I haven't been able to find anything in discussion posts or listed in current bugs on the external Confluence Cloud project board.

Interestingly, all teams I am supposed to be a member of are no longer listed on my profile even though navigating to the team's page I can see myself listed as a member. The teams are also not searchable.

The creation of a new team does not fix this. I tried logging out and back in; no dice. This is impacting our entire user base. I am a site admin, so permissions should not be the problem.

This is in Confluence Cloud, so I cannot perform content re-indexing.

Looking at the Confluence roadmap, nothing stands out as being a cause for this functionality to stop working... Anyone got any ideas?

1 answer

1 accepted

0 votes
Answer accepted
Curt Holley Community Leader Mar 03, 2022

Hi @Dane Low 

This is not occurring on my cloud site. teams are working as expected. I'd raise a support ticket with Atlassian if I were you.

https://support.atlassian.com/

Hey @Curt Holley ,

Thank you for your help! Oddly, it started working again today. Heh.

I'll accept your answer and move on.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events