Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Is three an Atlassian Companion app for Confluence Cloud?

Is there an Atlassian Companion app for Confluence Cloud?

1 answer

Thank you. I was able to download it. 

When I tried to change a document it opened the document in Word which is what I wanted it to do. I made the changes. When I go back to Confluence a box is shown asking either to "Update" or "Cancel". I cannot click on the "Update" button, why not? I made the necessary changes and now want Confluence to update those changes or upload the new file. 

Do I have to save the file to my computer and then upload it, or should Confluence just update the changes as they happen? If the latter, how does that happen? What do I have to do to make that happen?

Brant Schroeder Community Leader May 21, 2021

You have to save the file then click the save button.  Here are the instructions from the linked document above.  

  1. Go to the page with the attachment to be edited.
  2. Click ••• > Attachments. The Attachments page appears.
  3. Click Edit file for a file to open it in the file viewer. The file viewer appears
  4. Click Edit with, then select the app name. The first time you do this, you'll be prompted to download the Atlassian Companion app.
  5. Edit the file in the appropriate desktop app and save it.
  6. Go back to Confluence, and click Update to confirm that you want to save your changes as a new version of the file.

Thank you for that detailed answer, but I'm still having the same problem as yesterday. The "Update" button is greyed out.

 

Confluence.PNG

Brant Schroeder Community Leader May 23, 2021

@Fahad Akhtar Couple of questions.

  1. I am assuming that the file was saved.
  2. What browser are you using?  
  3. Have you tried clearing your browsers cache?
  4. Have you tried a different browser?

1. Yes it was saved.

2. Google Chrome

3. No

4. No

Brant Schroeder Community Leader May 24, 2021

Can you try a different browser I am wondering if you have an extension that might be preventing it from working correctly in chrome.

I just tried microsoft edge. The 'Update' button was greyed out again. 

Brant Schroeder Community Leader May 25, 2021

@Fahad Akhtar I am not able to recreate the problem you are having.  Do you have a firewall or anti-virus that might be causing an issue for you?

I do not think so. Do you have a screenshot that you can share similar to the one I shared? 

I will have to talk to my IT department about this. 

Brant Schroeder Community Leader May 25, 2021

Just to make sure that everything is working properly on your end.  When I click edit it asks for access and then opens the document.  When I click save the button turns blue.

Capture.PNG

I downloaded it for Windows. So what I do is, I click Edit. The document opens in Confluence. From there I click Edit with and it gives me one option which is Word. I click it and it opens up the document in Word. From there I make my changes, I save it to my One Drive and go back to Confluence to see that the Upload button is still greyed out. I have a feeling that is where I'm going wrong. Please advise. 

Brant Schroeder Community Leader May 25, 2021

@Fahad Akhtar I am going to confluence and clicking edit on the file.  It launches the companion and provides a notification as Word opens on my desktop.  In the lower right-hand corner I see the companion notification (image shared) and upload is grayed out.  Once I click save on the document it turns blue and allows me to upload the document.  

Click save in Word?

Brant Schroeder Community Leader May 25, 2021

Yes, you need to save the document in Word and then the companion will know there is a new version to upload.  

I do that and it does not work. 

@Fahad Akhtar do you have another computer you can test on, a personal computer?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

Confluence Bingo Round 3!

That’s right! Grandma’s back at it again, and this time she’s brought all her friends. In honor of Team '21, this Bingo round is dedicated to all things team-related, and the prizes are no exception....

2,922 views 31 22
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you