Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,031
Community Members
 
Community Events
176
Community Groups

Copy of a page in Confluence is not working

Hi all,

 

at any time one of my colleagues try to copy a page in confluence cloud it is constantly spining and nothing happens.

In rare occasions they get an error message "something went wrong" or "An error occurred. Please try again later."

This is a weird bug and should be fixed.

 

Many greetings,

    M. Ludwig

8 answers

I am also having an issue with this. It seems sometimes out of the blue it starts working and then again it stops. No rhyme or reason.

Hi! I have the same problem and is there any workaround? This is quite important for our company, can please someone assist here?

 

Best,

Irina

I'm also having the same issue today and I'm the site admin. Users reported the issue and they are active and licensed. Has a solution been found?

Looks to be a known bug that Atlassian has open. Tracked here... 

https://jira.atlassian.com/browse/CONFCLOUD-72860

Thank you Tyler!

I am having the same issue and confirmed the page owner/author is active and licensed. Anyone find a solution?

can Atlassian address this problem its really annoying

Looks to be a known bug that Atlassian has open. Tracked here... 

https://jira.atlassian.com/browse/CONFCLOUD-72860

Is there a solution to this? Really struggling and need to copy a space/page structure.

 

Thanks

Holly

Hello M. Ludwig,

Did you find a solution for your problem yet?

I suddenly have the same problem. I'm site admin and have all permissions, but have exactly the same issue as you subscribed. 

 

Kind regards, 

 

Sabine ten Broek

Hello Sabine,

 

unfortunately we have no solution yet.

This seems to me a general problem in confluence cloud.

 

Kind regards,

    M. Ludwig

Hello M. Ludwig,

I don't know exactly why, but I just resaved the page I was trying to copy and after that I could copy it.... I think now because the previous owner of the page was no longer an employee and his account is inactivated (unlicensed).

Hope this might also help you.

 

Regards Sabine

0 votes
Andy Gladstone Community Leader Feb 03, 2022

@M_ Ludwig how long has this been going on? Is this across the board or in a specific space or set of pages?

Are you sure that everyone has permissions in the space and on that page to copy? 

Any additional details you can provide for us to help troubleshoot?

Hi Andy,

 

i tried myself and i have admin rights on every space. All the colleagues trying to copy from a space to another space have full rights on both spaces.

 

Cheers,

  M. Ludwig 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events