Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,465,926
Community Members
 
Community Events
176
Community Groups

Converting page from old to new editor results in empty/blank page on edit view

Edited

I've run into a problem when converting a Confluence page from the old editor to the new: once it's converted, if I go to edit mode, the page is empty, with the helper text "Did you know you can add all kinds of cool things to this page, like a table of contents, date, or roadmap? Type / to open a list." But if I publish, voilà, everything is visible on the view mode.

After this happened, I reverted the page back to the previous version in the old editor, but a colleague suggested that re-publishing after the initial conversion fixed the problem for a different page.

So convert again.

And empty page on edit, but everything still visible on view mode.

There are Drawio macros on the page, as well as a number of attachments, but I've successfully converted other pages with macros and attachments....

Any ideas? Could it be the Drawio macros?

 

Additional info: 

I tried adding some text on the empty page in the edit mode, and when I published that short text was the only thing visible, as in the content I used to be able to see on the view mode had disappeared. So doing any 'real' edits on the blank page after converting, and then publishing, wrote over all the pre-existing content.

1 answer

0 votes
Jack Brickey Community Leader Aug 04, 2022

Hi @Laura Campbell _Elements_ ,

that sure is a strange scenario. I assume that you can reproduce this that will end on different browsers? To be honest I think this is something that Atlassian support should have a look at. I suspect there's something unique about the page that is being converted it is causing this scenario. I do recall back in the day there being a warning about the convertibility of certain pages. However beyond that my memory fades.

Tested in another browser @Jack Brickey and same result. Developer's console is showing a number of errors, so something is going wrong...

Jack Brickey Community Leader Aug 05, 2022

I think this is a job for Atlassian support.  If you do get up with them and get an answer please post here for future searching.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS

Atlassian Community Events