Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,366,843
Community Members
 
Community Events
168
Community Groups

Barring macro from appearing inside page using { autocomplete suggestion

Hi

I want to bar my macro from appearing inside page using { autocomplete suggestion, I want to navigate to my macro through menu only. Can someone tell me if it's possible or not, if possible, how?

Thanks

Rashed

2 answers

0 votes

Hi Rashed,

In order to disable this feature you can do the following:

  1. Go to your name (the 'User' menu) at the top of the page and choose Settings.
  2. Choose Editor under 'Your Settings' in the left-hand panel.
  3. Click Edit.
  4. Check the Disable Autocomplete option
  5. Click Submit.

For further reference, please check this page: https://confluence.atlassian.com/display/DOC/Using+Autocomplete#UsingAutocomplete-Enablinganddisablingautocomplete

Hope this helps!

Please let me know if you have any further questions or concerns.

Cheers,

Fernando | Atlassian

It's very important for me, could someone tell me how I can bar a macro from appearing in auto suggestion list using { inside page?

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events