website did not show up

I followed this tutorial 

https://confluence.atlassian.com/bitbucket/publishing-a-website-on-bitbucket-cloud-221449776.html

created a repo keo.bitbucket.io including a index.html file but when I navigate to https://keo.bitbucket.io/ I got a message "repository not found"

 

1 answer

1 accepted

This widget could not be displayed.

Is your Bitbucket username "keo"? I don't see any such repo under that account.

If your username isn't "keo", then the address needs to have your username in the name.

The account name is the username? or full name under account setting?

It's the username of the repository owner.

Just tried the username which is kbwang and I created a repo kbwang.bitbucket.io same error message 

There's a trailing dot on the repo name. Remove that in the settings.

got it thanks!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Aug 21, 2018 in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

1,217 views 8 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you