“remote: Invalid username or password.” error while trying to add a repository on Ubuntu Server with Edited

While trying to add a Git repository on my Ubuntu webserver (using the Git extension in Plesk) I'm getting this message:

Deploying files to [domain]

  • Cloning into bare repository '[path].git'...
  • remote: Invalid username or password. If you log in via a third party service you must ensure you have an account password set in your account profile.
  • fatal: Authentication failed for '[Source URL]'

(I removed the path to the .git file and the Source URL because I'm not sure if I should put this on a public forum. Noob ;-))

I've been on this for several hours but I can't find how to solve this. I can login to my Bitbucket account to I have a password set.

Anyone can help me out?

Thanks!

0 answers

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Tuesday in Bitbucket

Upgrade Best Practices

Hello! My name is Mark Askew and I am a Premier Support Engineer for products Bitbucket Server/Data Center, Fisheye & Crucible. Today, I want to bring the discussion that Jennifer, Matt, and ...

167 views 3 6
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you