Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


re-cloning same repository after deleting all original solution files.

I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Oct 02, 2023

I deleted all my local files for a solution that was cloned. I tried to re-clone the same repository afterwards but keep getting a Git failed message. I re-installed Git, but get the same error message. 

1 answer

0 votes
Theodora Boudale
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Oct 03, 2023

Hi @mcbw3 and welcome to the community!

We would need some additional info in order to be able to help you:

  • Are you using Git from a terminal application or from a Git GUI client?
  • If it is a Git GUI client, which one is it?
  • What is the full output of the clone command? (Please make sure to sanitize username, workspace-id, and repo name if they show in the output)
  • What output do you get if you execute the command git --version?

Kind regards,

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events