newly added user is not reflected in stash

We have a integration between Stash and Active Directory.

When I add a user in Active directory, it is not getting reflected in Stash. In the "User Directories" of Stash, I see that the synchronization seems to be completed successfully.

Any clues ? Thanks

1 answer

1 accepted

0 vote

I can think of few possibilities:

  • Synchronization hasn't run since the user was added to AD. In the "User Directories" in Stash you can see when synchronization last ran and if needed, you can trigger synchronization manually.
  • Synchronization has run, but the user hasn't been synchronized. This can happen if you've set up a Base DN in your configuration, but the user isn't under that Base DN.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jun 12, 2018 in Bitbucket

Do you use any Atlassian products for your personal projects?

After spinning my wheels trying to get organized enough to write a book for National Novel Writing Month (NaNoWriMo) I took my affinity for Atlassian products from my work life and decided to tr...

174 views 20 8
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you