need help to add new repository

Michael Gabler March 15, 2024

My small team has been using a JIRA and Bitbucket that I set up a year or two ago.  The team has grown and I need to add new repositories to Bitbucket but when I click on Create, the only option I have is Snippet. 

I assume this is due to using Free accounts.  I have upgraded the JIRA account to PAID but there is no option, yet found, to upgrade the bitbucket account.

I have tried to get help from Atlassian support but that has proven to be totally useless after several days of back and forth.

I am sure that there is probably several ways to get situation solved, just need a knowledgeable person to assist.

1 answer

1 vote
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
March 17, 2024

G'day, @Michael Gabler 

I've noticed that your recent ticket was submitted to our Sales team instead of our Support team. This likely occurred due to the constraints of your Bitbucket Free plan, which may have inadvertently led you to select options that channel your inquiries to our Sales team.

To address your concern, it seems the difficulty you're encountering with repository creation is due to limited permissions. Specifically, workspace admin privileges are required for this task. You'll need to contact an existing workspace admin to get permission.

I've added a note for the relevant admins in the ticket you submitted to our sales team to aid you with this.

I hope this helps.


Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events