Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,554,391
Community Members
 
Community Events
184
Community Groups

my dashboard has no + to add new repo / project

Hi, I am getting desperate because I have been searching for solution for days now. I can't seem to access my workspace. It is now shown up in my dashboard. I can't add new repo, can't add new project, I have no such options. Could someone please help? :(

1 answer

0 votes
Syahrul
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 07, 2023

G'day @Putri Wulandari and welcome to the community!

May I know what issue you have with being unable to add a new repository or Project?

Have you tried clicking the Create button on the middle top position > Repository to create a new repository? While creating the repository under the Project drop-down menu, you can select an existing Project or create a new project.

Let me know if you can see it or if you are seeing a different things. Do provide me with a screenshot of what your issue are so I can understand your situation.

Cheers,
Syahrul

Thank you first and foremost for the reply. 

The thing is I only got this "Snippet" when I click on "Create" :(

ss bitbucket.pngScreenshot 2023-05-11 075247.png

Syahrul
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 10, 2023

Hi @Putri Wulandari 

Thanks for the screenshot.

You can't create a repository in the workspace due to insufficient permissions. Based on my investigation, you may have accidentally opened another user's workspace with a similar name to yours.

To locate the correct workspace where you have the necessary permissions, please click on the top right corner of your avatar and select "All Workspaces." Look for the workspace with "Manage" listed on the right side, as that should be your correct workspace where you can create a repository.

Let me know how it goes.

Cheers,
Syahrul

@Syahrul thanks again for the reply. I really appreciate it!
I am not sure why then I can't access "blackswan1" workspace. In my current workspace I only got "wulandari-putri" as my workspace. But I did create my "blackswan1" workspace. I don't know why it's not listed.

is there anyway to retrieve my blackswan1 workspace? 

@Syahrul hey thanks for being helpful, I tried to sign in with all my account and I got my workspace fioh. Sorry it was a newbie question. But appreciate for help! :) Good day Syahrul

Like Syahrul likes this

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events