Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

Recognition

  • Give kudos
  • My kudos

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

have lost google authentication for bit bucket account.

Hello,

 

I have lost google authentication for bit bucket account.

Kindly help on restore two way authentication.

Thanks,

Pappukumar  

Email : pgurjar@rxsense.com

1 answer

0 votes

Hello @Pappukumar,

Thanks for reaching out.

If you have an SSH key configured with Bitbucket and you still have access to that key, you can try getting a recovery code which will allow you to log in and make changes to your 2FA configuration.

Otherwise please reach out to our support team.

Cheers,
Daniil

Still same issue not able to recover

@Daniil Penkin  Can you help me with the above issue? because since I am awaiting your replay in the last two weeks.

Hi @Pappukumar,

Have you tried getting the recovery key through SSH?

Otherwise, I don't see any support requests from you in our system – can you please link the ticket you created?

Cheers,
Daniil

yup, I have tried getting the recovery key through SSH.

Are you able to restore my account?

yup, I have tried getting the recovery key through SSH.

So you tried, and did you manage to get them? If so, were you able to log in? It looks like you have SSH access, so you should be able to use this way.

Are you able to restore my account?

Your account is not suspended, so there's nothing to restore really. You need to reset your 2FA, and I can't do that. As I mentioned, this has to go through the support case. If I were able to reset your 2FA, it would make no sense at all :)

HI @Daniil Penkin  ,

How to create a support case for reset account? Still not able to solve the recovery issue.

Hello @Pappukumar ,

Please go to https://support.atlassian.com/contact/, select My account → Other, then describe your situation and mention Bitbucket username in the details.

Cheers,
Daniil

permision.pngPlease find the attachment 

username : pgurjar@rxsense.com

Sorry, I don't quite understand what did you want me to check here.

I can see that you generated new SSH key and tried to access Bitbucket with that key. Unsurprisingly, this didn't work as you haven't yet registered that key in your Bitbucket account. This is why you get Permission denied (publickey) error.

You can reset 2FA only with SSH key that has been registered with Bitbucket beforehand (you can't enable 2FA unless you registered such key).

Cheers,
Daniil

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Powering DevOps with Bitbucket Server & Data Center

Hi everyone, The Cloud team recently announced 12 new DevOps features that help developers ship better code, faster   ! While we’re all excited about the new improvements to Bitbucket ...

1,920 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you