Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

fatal: remote error: SCM access over HTTP(S) has been disabled

Hello,  I'm receiving an error when trying to clone over https where it states 

fatal: remote error: SCM access over HTTP(S) has been disabled

The odd thing is that HTTP(S) is enabled on the server side.  

Environment description:

  • Bitbucket v5.1.4 Datacenter (clustered)
  • As recommended nodes in the cluster force a redirect to the load balancer which enforces HTTPS Web access
  • Windows Client
  • The Environment Variable GIT_SSL_CAINFO is set and pointing to a bundle root certs file
  • SSH works when cloning so the repo appears fine
  • We are testing out LFS support and read that transfers communicate over https even though you may use ssh. Would like to make both clone/push options available to my users if possible.

any thoughts?





1 answer

0 votes
Caterina _or Kate_ Curti
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
May 25, 2022

It could be that what is mentioned in this post is what was happening. Specifically this part:

Actually, this was user error! I didn't realize that Git for Windows had cached the credentials in the Credentials Manager. When those are removed, everything works as expected.

Also considering that the HTTP(s) was enabled on the server side, which can be enabled/disabled following this guide.



Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events