Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,467,298
Community Members
 
Community Events
177
Community Groups

error displaying jira issue tab in repository

Edited

I tried to integrate Jira cloud with Bitbucket cloud by following:

https://support.atlassian.com/bitbucket-cloud/docs/connect-bitbucket-cloud-to-jira-software-cloud/

After connecting I can see the connected workspace and repos in Jira DVCS accounts settings. But in bitbucket, the Jira Issue tab of the repo under the workspace shows a message of "We can't load the page" like following:

Untitled1 - Copy - Copy.png

How to solve this problem?

Thanks

 

 

 

1 answer

1 accepted

1 vote
Answer accepted
Caroline R Atlassian Team Mar 04, 2022

Hi, @Z, welcome to the community! 

I couldn’t reproduce this behavior on my side. In this case, could you please confirm what is the browser you are using to access Bitbucket?

Please feel free to share any additional information regarding this case.

Kind regards,
Caroline

@Caroline R I tried different browsers e.g. Chrome, Firefox, Edge with no luck. My old workspace  (created before 2020) has no such issue. It seems only happens on newly created  workspaces. You can try in a new workspace, or try with a new bitbucket account.

Please let me know if you can reproduce.

@Caroline R, I'm facing the same issue with brand new Jira & Bitbucket instances (Free license).

Caroline R Atlassian Team Mar 07, 2022

Hi @Z and @Bartosz Grabias

Thank you so much for the information, we were able to reproduce this behavior in new workspaces and we have already reported this issue to our dev team, so they can further investigate the problem. 

We have also created the following public bug to track this case: 

Our development team will post an update on the bug report when this is fixed. If you are not familiar with our Bug Request Policy, you can read more about it here

You can add yourself as a watcher (by selecting the Start watching this issue link in the bug report) if you'd like to get notified via email on any updates and also select the This affects my team link to indicate you are affected by this issue. 

Please don't hesitate to ask for any further information if needed. 

Kind regards,
Caroline

Like seanaty likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events