Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

curl create pull request shows XSRF token not found

We are using sso to login to git and create pull request, we would like to try it with curl. we used personal access token and tried creating pull request through curl, however it shows "XSRF Security Token Missing" error.  Also tried adding "-H "X-Atlassian-Token: no-check" " but didn't help. Any suggestion on how this can be achieved please?

1 answer

0 votes
Elifcan Cakmak Community Leader Apr 19, 2021

Hello,

Have you seen the documentation? 

https://confluence.atlassian.com/bitbucketserverkb/xsrf-security-token-missing-779171343.html

One of them should help you,

Regards,

Elifcan

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

⭐ Calling all Bitbucket and DevOps experts: Special showcase opportunity ⭐

Hi, Bitbucket community! Are you a DevOps practitioner (or know one in your network)? Do you have DevOps tips, tricks, or learnings you'd like to share with the community? If so, we'd love to hea...

1,439 views 4 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you