Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,360,220
Community Members
 
Community Events
168
Community Groups

could not resolve hostname

i saw about error that..

bitbucket ssh : could not resolve hostname aaa.bbb.com non-recoverable failure in name resolution

i tried to add etc/hosts  like this

xxx.xxx.xxx.xxx aaa.bbb.ccc

and then.. that's show me the error message.

so i tried to add like this

xxx.xxx.xxx.xxx aaa.bbb.ccc:22

but... i didn't fix that.. how do i?

 

When I connect with Eclipse, it works fine, but when I try to connect with vscode, I can't connect. I only get this message "bitbucket ssh : could not resolve hostname aaa.bbb.com non-recoverable failure in name resolution" Why is that?

1 answer

0 votes

I'm afraid that is purely a problem with your networking settings.

Bitbucket is asking your operating system to connect it to a named domain, and your DNS system is saying "sorry, can't do that - I can't resolve aaa.bbb.com"

What is the difference between the settings you have in Eclipse for reaching remote computers and the settings in VS Code?

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Git push size limits are coming to Bitbucket Cloud starting April 4th, 2022

Beginning on April 4th, we will be implementing push limits. This means that your push cannot be completed if it is over 3.5 GB. If you do attempt to complete a push that is over 3.5 GB, it will fail...

3,473 views 3 10
Read article

Atlassian Community Events