Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups website is not loading in my system

From yesterday onwards is not loading. I am getting "The connection has timed out" error. Also when I tried to push/pull from my repo I am getting " Failed to connect to port 443: Connection timed out" error.

6 answers

1 accepted

1 vote
Answer accepted

Hello, @maheshmn and welcome to the Community!

It seems to me like a network-related problem.

What is the result of the following command:


Hi Greg,

Thanks for your reply,

Following is the response of nslookup


Non-authoritative answer:

Can you, please, tell me, from which country are you trying to access this site?

I am trying to access it from Bangalore , India

I tried to access the IP addresses you gave me and faced a "resource is blocked" page. I try this from Russia, though. Nevertheless, my nslookup result differs from yours. So I suggest you update your "host" file locally (at least for a time being) according to the following information:

Addresses: 2406:da00:ff00::22cd:e0db

It may help.

Get back to me with the results.

By the way, here're interesting links:

Local ( DNS resolver ignores LAN DNS server

How do I set my DNS when resolv.conf is being overwritten?

I'm not sure that the problem is there, but it worth checking.

Hi Greg,

Thanks for your help!

In my host bitbucket was pointed to the older ip address, by changing that it started work again.

Like Hubert Baptiste likes this

You're welcome! Glad it helped!

You may want to mark my answer as "Accepted solution" so that other people with the same or similar problems would find it easily:


Have a nice day! :)


** server can't find SERVFAIL



Can someone help

Like rajesh maruti likes this

Same error from today.

This works. Try :

Add this in /etc/hosts



Like # people like this

This really helped thanks

Thanks Shashank
This really helps.


I am not able to visit the website since last evening.

My current location is Mumbai, India

I ran - nslookup

Got following results

;; Got recursion not available from, trying next server

** server can't find NXDOMAIN

Update :
My issue is solved there was some issues with my DNS server settings changing it to default helped me. 

This solved for me just now: 

  1. Open “Network and Sharing Centre”;
  2. Select “Change adapter settings”;
  3. Locate for your Network Connection provider in “Local Area Connection” or “Wireless Connection” and select “Properties” by right-clicking on the icon;
  4. In the newly opened window, opt for the “Internet Protocol (4 TCP/IPv4)” and click “Properties”;
  5. Mark the “Use the following DNS server addresses” option;
  6. Then, type in and;


hope that helps someone.

So I found the host file but I'm not exactly sure what to update it to. Do I change the local host to my ip address? 

Or iso I add a new line of code? Sorry I'm new to all of this 

Hi Christopher,

Please check your hosts file for an entry for "". If it is there change the ip address to new one and if not add the below code in hosts and try again.

Like # people like this


@maheshmn is right. There's nothing difficult. You just need to open this file with the help of any text editor (run as an administrator), add the line "<ip address>", and save it. That is all. Then you restart the browser and are ready to go.

Just to add.

You can always check your effective's IP address the following way:

Like kosjetstyle likes this

By the way adding and the ip generated through ping did not help my case. I still cannot connect through bitbucket through the ISP at my home. 

Hi @Shashi Dhungel,

There's no use in adding IPs generated through ping to hosts. At least not through ping from the same computer.

Hey Greg, I'm having the exact issue. How did you change the host and pointed to the new ip address? 

Hi @Perridot06 and welcome to our Community!

Details of this process depend on the operational system you're working on.

Essentially, you need to update your "local DNS" configuration. It's stored in "hosts" file which is to be find by the following paths:





%SystemRoot% is usually "C:\Windows"

Open this file and you'll see what to do. Make sure you have local administrator rights. And do not forget to reload the application (e.g  web browser).

Good luck!

thanks, working fine
removed that Bitbucket line

You're welcome! :)

And welcome to our Community!

Suggest an answer

Log in or Sign up to answer

Atlassian Community Events