Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

bash: docker: command not found

it was working yesterday but now got errors below, can Someone help, please. 

- step: &upload-and-deploy
name: Upload
- docker
- pipe: atlassian/sftp-deploy:0.5.7
USER: 'xxxx'
DEBUG: 'true'

 But got error 

bash: docker: command not found

bash: lesspipe: command not found

bash: dircolors: command not found

1 answer

I have the same issue on one of my repositories.

The only difference is that I have pipeatlassian/scp-deploy:0.3.12, but I tried 0.3.10 and 0.3.13 - everything stay the same, it can't find docker.

Also I tried to add

  - docker

and this doesn't help.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Bitbucket

📣 Calling Bitbucket Data Center customers to participate in research

Hi everyone, Are you Bitbucket DC customer? If so, we'd love to talk to you! Our team wants to dive deep to understand your long-term plans regarding Bitbucket DC and Atlassian Cloud. Do you plan...

221 views 2 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you