Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
Level
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Your push failed because you've exceeded your user limit although we are 5

Hello I am getting "Your push failed because you've exceeded your user limit, and this repository is restricted to read-only access.Change your plan to restore write access" Although I am sure that we are five members. Even In settings I have this message:

"You've got 5 users (including you) with access to one or more of your private repositories."

 

Is there is anything that I am missing? Please answer me as I wanna setup CI/CD and I need to take a decision about which repo I should use if this will not work.

 

Thanks

 

3 answers

1 accepted

0 votes
Answer accepted
Ana Retamal Atlassian Team Feb 13, 2019

Hi Mostafa, welcome to the Community!

I've checked your account and I could see that there are 6 users with access to your repositories, that's exceeding the plan. You can see that using the following URL, and making sure you replace <username> with your actual username https://bitbucket.org/account/user/<username>/plan-users/ .

Let us know if you have any questions!

Ana

i have a problem

Push failed
Remote: ********************************************************************************
remote: [ALERT] Your push failed because you've exceeded your user limit, and this
remote: [ALERT] repository is restricted to read-only access.
remote: [ALERT] Change your plan to restore write access:

but i have need tarif 

https://take.ms/INDkb

FYI guys, after upgrading to the Standard plan I began getting the same message over and over whenever I tried to push my changes.

It solved by itself after a few minutes. It takes a while to update their servers, accounts, whatever before you can have it enabled for more than 5 users

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Bitbucket

Calling any interview participants for Bitbucket Data Center

Hi everyone,  We are looking to learn more about development teams’ workflows and pain points, especially around DevOps, integrations, administration, scale, security, and the related challeng...

485 views 5 4
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you