Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,464,822
Community Members
 
Community Events
176
Community Groups

Why can't I clone repos under workspaces I am an admin to?

When I try to clone them it asks for a password. my account password doesn't work. I've also tried setting up an app password and that doesn't work.

I also can't see any of these repos under remotes in sourcetree.

This was working a last week. Now its not and I haven't changed anything.

1 answer

1 accepted

0 votes
Answer accepted
Mark C Atlassian Team May 09, 2022

Hi @glacius3000

Thank you for reaching out to the community.

It's possible that your local credential is still picking up your old password.
For this, would it be possible for you to clear your local stored credentials related to Bitbucket.org?

  • For Windows: Navigate to Credential Manager and clear stored credentials related to Bitbucket Cloud.
  • For Mac OS X: Navigate to Keychain Access and clear stored credentials related to Bitbucket Cloud

Once done, try to do Git operations again authenticating to Bitbucket.org using your App password.

You can also check the following links that might help:

Hope it helps and let me know how it goes.

Regards,
Mark C

This didn't seem to work. I tried reinstalling source tree, deleting everything from the appdata folders, and switching oAuth and I still can't see the remotes in source tree.

It looks like this fixed it. I was able to clone by going to bitbucket and selecting clone. But it still won't let me view the remotes.

Like Mark C likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events