Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,119
Community Members
 
Community Events
168
Community Groups

Whoops, we couldn't enable search.

Title.

 

Happens always when I'm trying to enable code search with basically no reason other than "Try again shortly. If you still can't enable search, contact Atlassian Support." (which I obviously cannot do on a free plan).

 

The lack of search kinda makes Bitbucket useless for me at this point.

 

Any suggestions?

1 answer

1 accepted

0 votes
Answer accepted
Caroline R Atlassian Team Sep 13, 2022

Hi, @digitalby, welcome to the community. Thank you for reaching out to report this issue.

Just sharing a bit of context about this problem, we had a quick outage with the code search functionality. The issue should be now fixed. Could you please confirm if your issue still persists?

In case you are still seeing the problem, please let me know, so we can send that feedback back to our development team for them to review it again.

Kind regards,
Caroline

Hello and thanks for the prompt response. Unfortunately, I'm still having the same issue when enabling Code search.

Caroline R Atlassian Team Sep 14, 2022

Ho @digitalby, sorry to hear that you are still unable to use Code Search. I tested enabling it on a personal workspace that didn't have this feature enabled, but it worked fine.

Could you please confirm the browser you are using to access Bitbucket? I'm using Chrome, Version 105.0.5195.102. Also, would it be possible for you to try it on an incognito window (with no browser add-ons)?

Looking forward to hearing from you. 

Kind regards,
Caroline 

Today I checked again and it works now. Thanks for staying in touch!

Like Caroline R likes this
Caroline R Atlassian Team Sep 19, 2022

Excellent, @digitalby, thanks for letting me know that! 

Kind regards,
Caroline 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events