Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,528
Community Members
 
Community Events
175
Community Groups

While cloning another rep in mu bitbucket pipeline I am getting 504 Gateway timeout error

Edited

My first step of bitbucket pipeline fails. This step is simply cloning another repository. Was working till yesterday but experiencing issues. It stucks saying "Pulling Images" for a long time and then fails. The error received is below :

rpc error: code = Unknown desc = failed to pull and unpack image "docker-public.packages.atlassian.com/sox/atlassian/bitbucket-pipelines-auth-proxy:prod-stable": failed to resolve reference "docker-public.packages.atlassian.com/sox/atlassian/bitbucket-pipelines-auth-proxy:prod-stable": pulling from host docker-public.packages.atlassian.com failed with status code [manifests prod-stable]: 504 Gateway Timeout

1 answer

1 accepted

0 votes
Answer accepted

Hi @ashish.bo.jain,

Our engineering team is currently looking into this issue, you can subscribe for updates on the following incident report on our status page:

https://bitbucket.status.atlassian.com/incidents/p34t0g9dmk2w

Kind regards,
Theodora

Thanks for your response. I will subscribe for the updates. However... do we have any ETA on this ?

Hi @ashish.bo.jain,

Apologies for the delayed response, the issue was resolved a few hours after it started occurring. If you're still experiencing issues, you can either let us know here or reach out to the support team via https://support.atlassian.com/contact/#/

Kind regards,
Theodora

Thanks for the response. The issue is resolved now

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events